Author Topic: Wagster package won't download!  (Read 37 times)


  • Newbie
  • *
  • Posts: 2
    • View Profile
Wagster package won't download!
« on: July 28, 2020, 07:31:25 PM »
What is the problem with your server? I've tried downloading the wagster package on both Safari and Firefox (I have a Mac). It starts, then slows down, then quits. I can't get a download speed of anything over 23Kbs. I have now tried to download the file 5 times and it fails every time! What's the deal??

August 1- I have now tried downloading the package 5 times today, at different times and the farthest I've gotten is 5.7mb then it quits. I am so frustrated!
« Last Edit: August 01, 2020, 07:08:16 PM by NealR54 »


  • Administrator
  • Full Member
  • *****
  • Posts: 155
    • View Profile
Re: Wagster package won't download!
« Reply #1 on: August 03, 2020, 07:44:35 AM »
Try a different device or make sure your harddrive isn't full.  Not had this problem reported before but PM me your email and I'll send you a direct link.